ver. 1.0 -> 1.5 (Peeps40836.com)
Resolved
Aug 10 at 03:00am MDT
The first upgrade is here! Upgraded from 1.0 to 1.5. Here's what's new and some potential problems to be fixed in the future:
Fixed/Improved:
- Nav bar now has a new frosted look, along with some new links.
- "Contact" page is now improved with a new look and with updated links.
- "The end is never..." page with the text spacing issue is now fixed.
- "Social" page is now updated with new links and icons; button formatting issue is now fixed.
- Fancy new favicons and colors for Safari and for Windows 8 and later versions.
- "Sitemap" page has an improved look.
- "Test" page contents is now fixed.
- Removed old texts and reformatted some others in the "Hello" page.
- Changed old font to a fresh new one.
Current Issues:
- Nav bar is not showing properly in mobile versions of any browser.
That's all for today. Enjoy the new version, and have a great rest of your day!
Affected services